Resolved
The issue impacting the GHL MCP service has been resolved, and the service is operating normally. We will continue to monitor the service to ensure stability. Thank you for your patience.
Posted .
Created
We are currently investigating an issue impacting the GHL MCP service. Customers may experience failures when attempting to perform operations through the HighLevel MCP API.
The service is experiencing intermittent availability due to an ongoing issue.Our engineering team is actively investigating the root cause and working to restore full service as quickly as possible.
Posted .
Resolved