Resolved
The issue has been resolved, and CRM Opportunities is now operating normally. Customers should be able to access the Opportunities tab and use bulk actions without issue.
We will continue to monitor the service to ensure stability. Thank you for your patience while we worked to resolve this incident.
Posted .
Created
We are investigating an issue affecting CRM Opportunities. Some customers may experience a blank screen when opening the Opportunities tab, and bulk actions may be unavailable. Our engineering team is actively investigating the issue and working to restore normal service as quickly as possible.
We will share another update as soon as more information becomes available.
Posted .
Resolved