Back
Resolved

Social Planner: YouTube Integration (Partial)

Started 30 Jul at 02:00am CDT, resolved .

Social Media
Resolved

The issue has been resolved, and all services are operating normally.
We have confirmed that affected systems have recovered and are continuing to monitor performance to ensure stability. We appreciate your patience and apologize for any inconvenience caused.

Posted .
Created

We are currently experiencing an issue affecting some YouTube features. Scheduled YouTube video publishing is not affected and continues to work normally.

The following features may be temporarily unavailable, delayed, or fail intermittently:

Connecting new YouTube accounts
Deleting YouTube posts from Social Planner
Custom thumbnails and follow-up comments on newly published videos
YouTube analytics and statistics updates

No data has been lost. Any delayed analytics will automatically sync once the issue is resolved.

We're actively working with YouTube to restore full functionality and will share another update as soon as we have more information.

Posted 30 Jul at 02:00am CDT.