Back
Resolved

Voice AI Call Processing Disruption

Started 23 Jul at 10:58am CDT, resolved 23 Jul at 11:24am CDT.

Voice AI
Resolved

Issue stands resolved now and voice ai is stable now.

Posted 23 Jul at 11:24am CDT.
Created

We are investigating an issue affecting Voice AI call processing.Our engineering team is actively investigating and will provide updates as more information becomes available.

Posted 23 Jul at 10:58am CDT.