Back
Resolved
Resolved
Course Page Latency and Loading Timeouts
Started 23 Jul at 09:02am CDT, resolved 23 Jul at 10:55am CDT.
Courses
Resolved
The issue has been resolved, and course pages are now loading normally.We have verified that the affected services are operating as expected and will continue to monitor the platform to ensure stability.
Posted 23 Jul at 10:55am CDT.
Created
We are currently investigating increased latency affecting course pages.Our engineering team is actively working to restore normal service. We will provide updates as more information becomes available.
Posted 23 Jul at 09:02am CDT.