Resolved
We have identified the issue and implemented a fix. Services have been restored, and customers should now be able to receive calls through the Mobile App as expected.
We apologise for the disruption and appreciate your patience while we worked to resolve the issue.
Posted .
Created
We are currently investigating an issue affecting customers who use the HighLevel Mobile App as their calling channel.
Affected users may find that their calling preference is automatically switching from the Mobile App to the Web App, preventing them from receiving calls on their mobile devices.
Our engineering team has identified the issue and is actively investigating the issue.
Posted .
Resolved