Back
Resolved

Social Planner posts are getting in progress

Started 4 Jun at 11:30pm CDT, resolved 5 Jun at 10:10am CDT.

Social Media
Resolved

We’re back! Social Planner should be up and running. Thanks for bearing with us.

Posted 5 Jun at 10:10am CDT.
Created

We are currently investigating a technical issue in Social Planner that is causing some scheduled posts to remain stuck in the "In Progress" state and not complete as expected.

Posted 4 Jun at 11:30pm CDT.