Back
Resolved

Meta (Facebook, Instagram, Threads) Post Publishing Partial Outage

Started 24 Apr at 12:00am CDT, resolved 24 Apr at 09:30pm CDT.

Social Media
Resolved

The APIs have been working back to normal since
24 April 2026, 16:00:00 UTC.
Issue is resolved

Posted 24 Apr at 09:30pm CDT.
Updated

We are actively monitoring the case and will provide update soon

Posted 24 Apr at 06:55am CDT.
Created

We’re currently experiencing an issue with Meta (Facebook, Instagram, Threads) posting. Posts may fail or not go through, starting around 23 April 2026, 19:00:00 UTC

This is due to a partial outage on Meta's side. Our team is actively monitoring the situation and will provide updates as we learn more.

Posted 24 Apr at 12:00am CDT.