Back
Resolved
Resolved
Active/Finished Workflow Sync Lag
Started 8 May at 09:30am CDT, resolved 8 May at 12:45pm CDT.
Workflows
Resolved
The issue affecting workflow sync for contacts has been resolved. Active and finished workflow statuses are now syncing correctly, and advanced filters & smart lists will reflect accurate real-time results. Thank you for your patience.
Posted 8 May at 12:45pm CDT.
Created
There is a slowness in syncing the active and finished workflows for contacts. The advanced filters & smart lists that filter contacts by either active or finished workflows won't show accurate real-time results.
Posted 8 May at 09:30am CDT.