Back
Resolved

Facebook Leads not syncing in GHL

Started 13 May at 07:00am CDT, resolved 14 May at 12:50pm CDT.

Integrations
Resolved

This has been resolved. API traffic is looking stable

Posted 14 May at 12:50pm CDT.
Updated

Facebook Lead Ads API traffic is looking stable for now. We keep monitoring the situation and awaiting confirmation from Meta about situation being fully resolved

Posted 13 May at 01:46pm CDT.
Created

We've identified that Meta API is experiencing issues impacting Facebook Leads data and payloads.

We are actively monitoring the situation and will update you as soon as we have an update or more information available.

Posted 13 May at 07:00am CDT.