Back
Resolved

Insufficient Funds Error

Started 31 Jul at 09:56pm CDT, resolved 31 Jul at 10:01pm CDT.

Payments
Resolved

We are pleased to inform you that the recent issue reported has been resolved. Upon investigation, we found that it only impacted a few sub-accounts and was an edge case.

Thank you for your patience and understanding.

Posted 31 Jul at 10:01pm CDT.
Created

We are aware of the issue with the Insufficient funds error and are working to resolve it.

Posted 31 Jul at 09:56pm CDT.