Resolved
Bulk Actions Issue
Started 30 Aug at 02:50pm CDT, resolved 30 Aug at 08:03pm CDT.
Resolved
The issue with Bulk Actions has been fully resolved. All actions are now processing normally, and the stats have been corrected.
Thank you for your patience while we worked to resolve this matter.
Updated
UPDATE - The stats for the bulk actions affected will be messed up. The "skip" count will be artificially high. We will soon run a migration to fix the stats as well.
Updated
This issue is now resolved. Bulk actions should now start processing momentarily.
If you are having issues on loading the bulk actions page refreshing the page will solve the issue.
Updated
Our development team is aware of the issues with bulk actions. We are working to get all actions resumed as quickly as possible.
Created
We are currently investigating an issue with Bulk Actions.