Resolved
Support Ticket Replies outage (VIA EMAIL)
Started 11 Sep at 12:00pm CDT, resolved 11 Sep at 02:00pm CDT.
Resolved
This issue is now resolved. Replies to ticket via email will now properly route to our ticket system again. All replies sent via this outage will also show up in our ticket threads and our agents will start working on these tickets as soon as possible.
Updated
Update: The issue with ticket replies via email as been identified and our technical account manager for our ticket system informed us that they are working on a fix. We will have another update soon.
Created
"We are currently investigating an issue with our ticket system in which email replies are not coming into our ticket system. However replying to your tickets via support portal still works. Please log in here to reply to your tickets. https://help.gohighlevel.com/support/home "