Back
Resolved

Facebook Leads Intermittently Failing

Started 12 Sep at 12:30am CDT, resolved 14 Sep at 05:30pm CDT.

Integrations
Resolved

The majority errors have been resolved and all leads should be flowing into the system as expected.

Posted 14 Sep at 05:30pm CDT.
Updated

We have noticed significant reduction in the errors from Meta API since the last 12 hours.
While the issue has not been completely resolved the errors are now very sporadic.

We are closely monitoring this and will post an update once this is completely resolved.

Posted 13 Sep at 12:30pm CDT.
Created

We’ve noticed that Facebook Lead Ads is experiencing issues on its platform, which may be impacting leads flowing into GHL.

These are erroring with the message: "Error while retrieving Facebook Lead Ads: Unsupported get request. Object with ID 'XXXXXX' does not exist, cannot be loaded due to missing permissions"

This incident is impacting all users of the Facebook Graph API, including Zapier’s.

Meta has posted about this problem here: https://developers.facebook.com/community/threads/539279861966705/

Posted 12 Sep at 12:30am CDT.