Back
Resolved

Chat Bot Connectivity Issues

Started 23 Sep at 10:00am CDT, resolved 23 Sep at 12:53pm CDT.

Chat Widget
Resolved

We are pleased to inform you that the connectivity issues with our chatbot Highly have been fully resolved. You should now experience the same dialogue flows as usual when interacting with support.

However, there may be some customers still encountering issues due to a cached version of the bot. If you experience any problems, we recommend clearing your cache and cookies to ensure you're interacting with the latest version of the bot.

Thank you for your patience while we worked to fix the issue. As always, we’re here to assist you if you need any further help.

We appreciate your understanding!

Posted 23 Sep at 12:53pm CDT.
Created

Our chatbot Highly is currently experiencing some issues. You may find that you're not greeted with the same dialogues that you are accustomed to when interacting with support.

In the meantime- We’re still available to assist you! Send any message in the bot and give us just a moment to get you connected to our next available representative.

We will continue to update you here!

Posted 23 Sep at 10:00am CDT.