Back
Resolved
Resolved
Twilio Inbound call outage for US and Canada
Started 3 Oct at 10:00am CDT, resolved 8 Oct at 09:24am CDT.
LC Phone
Resolved
This is resolved.
Posted 8 Oct at 09:24am CDT.
Updated
Update from twilio -
We are continuing to investigate call failures to a subset of Twilio US phone numbers from Canada or US roamers in Canada. We are currently working with our carrier partner to resolve the issue. We expect to provide another update in 8 hours or as soon as more information becomes available.
Posted 3 Oct at 05:00pm CDT.
Created
We are aware of the recent outage affecting inbound calls in the US and Canada on the GHL platform. Our team is actively working with twilio to resolve the issue as quickly as possible.
For the latest updates, please check the following status pages:
Phone Provider: status.twilio.com
Thank you for your patience and understanding.
Posted 3 Oct at 10:00am CDT.