Back
Resolved
Resolved
Marketplace App Token Failure
Started 7 Oct at 12:00pm CDT, last updated 8 Oct at 03:30pm CDT.
Marketplace
Updated
This issue was resolved and all systems are working as expected.
Please go through the article for more details on the resolution: https://help.gohighlevel.com/support/solutions/articles/155000003717-how-to-reconnect-broken-marketplace-apps-until-15-october-2024-
Posted 8 Oct at 03:30pm CDT.
Resolved
This was resolved.
Posted 8 Oct at 09:21am CDT.
Created
Due to an internal system upgrade the OAuth refresh and access tokens were disrupted and corrupted tokens were returned to developers, thereby disrupting the Marketplace App connections.
This was limited to this endpoint - https://highlevel.stoplight.io/docs/integrations/00d0c0ecaa369-get-access-token
Posted 7 Oct at 12:00pm CDT.