Back
Resolved
Resolved
Chatbot Messaging Issues
Started 8 Oct at 09:05am CDT, resolved 8 Oct at 01:15pm CDT.
Conversations
Resolved
Highly is now functioning as intended! Support requests should behave as normal.
Posted 8 Oct at 01:15pm CDT.
Created
We have identified an issue with Highly, our chatbot sending out messages to customers reaching out to support. While customers can still reach out to agents- Highly isn't asking the same questions they typically do.
We're working with our support software provider to remedy this issue.
Posted 8 Oct at 09:05am CDT.