Back
Resolved

Outage affecting multiple features.

Started 15 Oct at 09:00am CDT, resolved 15 Oct at 10:37am CDT.

app.gohighlevel.com
Resolved

All affected features are now operational

Posted 15 Oct at 10:37am CDT.
Created

We have identified an internal issue outage with contact API. This is causing issues with multiple features in the platform such as voice, emails, workflows, SMS. Devs are working quickly on resolving this issue.

Twilio maintenance did not affect this incident and has no correlation.

500 Error from Contacts API - “No Healthy Upstream” in Production
Oct 15, 12:00 PM

The contacts API in production is returning a 500 error with the message “no healthy upstream.” This issue is causing failures in workflows that rely on contact creation or updates, leading to disrupted operations for customers utilizing the CRM.

The development team is investigating the root cause of the issue. Logs indicate failures in workflows due to the upstream service being unhealthy.

Posted 15 Oct at 09:00am CDT.