Back
Resolved
Resolved
Workflow builder not Loading
Started 17 Oct at 10:35am CDT, resolved 17 Oct at 12:10pm CDT.
Workflows
Resolved
This issue should now be resolved. If you are still seeing issues with workflows please raise a ticket to support.
Posted 17 Oct at 12:10pm CDT.
Created
We are currently investigating an issue with the workflow builder not being able to load.
Posted 17 Oct at 10:35am CDT.