Back
Resolved
Resolved
SMS Toll free-free numbers not sending
Started 17 Oct at 11:20am CDT, resolved 17 Oct at 11:40am CDT.
LC Phone
Resolved
This issue should now be resolved. If you are still seeing errors with toll-free numbers please raise a ticket to support.
Posted 17 Oct at 11:40am CDT.
Created
We are currently investigating an issue where sms from toll-free numbers are failing with "verify A2P Status" We have identified the issue and working on a fix.
Posted 17 Oct at 11:20am CDT.