Resolved
Workflow Delays
Started 17 Oct at 12:45pm CDT, resolved 17 Oct at 04:00pm CDT.
Resolved
This issue is now resolved and workflow 3rd party actions and trigger should be reappearing in the workflow builder. Please reach out to support if you are seeing any more issues.
Updated
UPDATE:
We are having issues with workflow processing rate right now, users will experience delays into their actions getting executed.
1.) No data will be lost, we are just having delay in processing for actions.
2.) 3rd party integrations actions and triggers will not appear in the workflow builder. These actions are also un-editable until this issue is resolved but existing actions and triggers will work as intended. (Whatsapp actions triggers, etc)
As soon as this issue is resolved these 3rd party actions and triggers will be accessible and editable within the workflow builder.
Created
We are currently investigating processing delays with workflow. The team is working on fixing the issue.