Back
Resolved
Resolved
Inbound calls are giving "application error"
Started 17 Oct at 12:00pm CDT, resolved 17 Oct at 03:00pm CDT.
LC Phone
Resolved
Inbound calls should now be working as intended. If you are still getting this application error with inbound calls please report a ticket to support.
Posted 17 Oct at 03:00pm CDT.
Created
Devs are investigating an issue with inbound calls giving an "application error"
Posted 17 Oct at 12:00pm CDT.