Back
Resolved

Phone System Call error “An application Error has occurred”

Started 30 Oct at 10:40am CDT, resolved 30 Oct at 11:55am CDT.

LC Phone
Resolved

Phone services should be back to normal now. If you are still experiencing this error please contact support.

Posted 30 Oct at 11:55am CDT.
Created

We are currently investigating an issue with phone calls giving an “An application Error has occurred”

Posted 30 Oct at 10:40am CDT.