Back
Resolved

Unable to Add Numbers to WhatsApp

Started 14 Nov at 11:00am CST, resolved 18 Nov at 12:00pm CST.

Conversations Integrations
Resolved

This is resolved

Posted 18 Nov at 12:00pm CST.
Created

Meta has alerted that there is currently an issue affecting Adding Numbers to WhatsApp via their API which impacts our ability to perform this action within HighLevel. We are currently working with Meta to resolve this.

In the meantime customers can also add phone numbers directly by visiting: https://business.facebook.com/.../whatsapp.../phone_numbers/

and adding the number under the WABA connected to their sub-account.

Posted 14 Nov at 11:00am CST.