Back
Resolved

iOS Facebook Lead form phone field issue

Started 8 Dec at 12:00am CST, resolved 8 Dec at 03:30am CST.

Forms
Resolved

The issue is resolved.

The cache will be purged and refreshed in few hours for all funnels and forms. As aa workaround before the auto refresh - re-saving the custom fields or values in the sub account will force cache update.

Posted 8 Dec at 03:30am CST.
Updated

All forms, funnels, 2-step order, calendars in funnels should be resolved. The cache will be purged and refreshed in few hours for all funnels and forms. As aa workaround before the auto refresh - re-saving the custom fields or values in the sub account will force cache update.

We are working on Quizzes.

Posted 8 Dec at 03:00am CST.
Updated

All forms, funnels, 2-step order should be resolved. The cache will be purged and refreshed in few hours for all funnels and forms. As aa workaround before the auto refresh - re-saving the custom fields or values in the sub account will force cache update.

We are working on Calendars inside funnel.

Posted 8 Dec at 01:30am CST.
Updated

The Facebook browser on iOS devices stopped injecting few objects (Window object in this particular case) when dynamically loading the scripts. This caused the phone number validations and formatting to fail.

The scripts required for various elements to run are dynamically loaded when required for performance. This has been the behaviour for a long time.

We are investigating why this started to happen as there is no change in the code and replicated on older Facebook app along with the new one.

We are testing a fix and will push out after the tests.

Posted 8 Dec at 01:00am CST.
Created

We have identified the issue where phone filed in Facebook lead form on Facebook browser in iOS mobile device is showing "invalid Phone number"
Team is working on fixing the issue.

Posted 8 Dec at 12:00am CST.