Back
Resolved
Resolved
Whatsapp Outage
Started 11 Dec at 01:38pm CST, resolved 11 Dec at 06:48pm CST.
Conversations
Integrations
Resolved
The WhatsApp meta issue has been resolved.
Posted 11 Dec at 06:48pm CST.
Created
Currently Whatsapp/Meta is experiencing an outage that is affecting the whatsapp feature.
Our team is currently monitoring the effects of this outage.
Posted 11 Dec at 01:38pm CST.