Back
Resolved
Resolved
Random Instagram messages
Started 16 Dec at 07:55pm CST, resolved 16 Dec at 08:45pm CST.
Conversations
Social Media
Resolved
The issue is fixed. We have added a workaround to drop the duplicate wrong message.
Meta acknowledged the bug and working thru it. We are monitoring the response from meta APIs to validate.
Posted 16 Dec at 08:45pm CST.
Updated
We are working on a path to drop these duplicate messages.
Meta bug report: https://developers.facebook.com/support/bugs/891025283198086/
Posted 16 Dec at 08:10pm CST.
Updated
Preliminary finding - The issue seems to be with meta api.
Https://developers.facebook.com/community/threads/607930555104827/
we are investigating the issue.
Posted 16 Dec at 08:00pm CST.
Created
We are investigating an issue with random instagram messages showing up in conversations
Posted 16 Dec at 07:55pm CST.