Back
Resolved
Resolved
Multiple issues on the platform
Started 8 Jan at 08:45am CST, resolved 8 Jan at 09:50pm CST.
app.gohighlevel.com
Resolved
Issues are resolved. System back to normal.
Posted 8 Jan at 09:50pm CST.
Updated
The team is currently investigating reports of Workflow Delays or Errors when adding contacts to Workflows.
Posted 8 Jan at 09:30am CST.
Created
The Issue is identified - An underlying Google service that we rely on was down.
The services are recovering. The team is investigating the further to make sure no data is lost.
The underlying service incident details captured : https://status.cloud.google.com/incidents/ghMho2Gka33Exr9UNavz
Posted 8 Jan at 08:45am CST.