Back
Resolved
Resolved
Bulk actions issues
Started 22 Jan at 03:10pm CST, resolved 27 Jan at 12:00pm CST.
Bulk Actions
Resolved
We have resolve this issue with bulk actions. If you are having any more issues please open a support chat.
Posted 27 Jan at 12:00pm CST.
Created
Our developers have identified the issue with bulk actions and have a fix on the way. Currently the fix for this issue is scheduled eta for Monday January 27th. Please stay tuned for further updates.
Posted 22 Jan at 03:10pm CST.