Back
Resolved
Resolved
Conversations not loading
Started 24 Jan at 05:00am CST, resolved 24 Jan at 05:35pm CST.
Conversations
Resolved
A reference to the secret that is used to authenticate and fetch information got overwritten and caused the issue.
This is fixed and a automated check is being added to avoid this in future.
Posted 24 Jan at 05:35pm CST.
Updated
We found the issue and deploying a fix.
Posted 24 Jan at 05:30pm CST.
Created
Conversations page is not loading
Posted 24 Jan at 05:00am CST.