Back
Resolved

Courses and Memberships Performance Degraded

Started 29 Jan at 02:00pm CST, resolved 29 Jan at 03:30pm CST.

Courses Memberships
Resolved

We have stopped our migration which was creating this issue.

Things are back up now.

Posted 29 Jan at 03:30pm CST.
Created

We are currently experiencing a temporary outage as part of an ongoing database migration. Our team is actively working to complete the process and restore services as soon as possible.

Posted 29 Jan at 02:00pm CST.