Back
Resolved
Resolved
SMS Deliverability Issues.
Started 4 Feb at 02:04pm CST, resolved 5 Feb at 10:22am CST.
LC Phone
Resolved
SMS Deliverability issues have been resolved. If you are are still having issues with SMS Deliverability. Please reach out to support.
Posted 5 Feb at 10:22am CST.
Created
We are currently experiencing an issue with our provider, Twilio, which may impact message deliverability. Affected messages may show error code 30024
Our team is actively working with our provider to resolve this issue as quickly as possible. We apologize for any inconvenience this may cause and appreciate your patience.
Posted 4 Feb at 02:04pm CST.