Back
Resolved

Email builder issue

Started 12 Feb at 11:00am CST, resolved 12 Feb at 12:05pm CST.

Emails
Resolved

The issue is fixed. Cache was force cleared for the CSS and a re-deployment was done.

Posted 12 Feb at 12:05pm CST.
Updated

The issue stemmed from a cache issue at CDN.

Posted 12 Feb at 12:00pm CST.
Created

We identified an issue with the email builder, team is working on fixing it. The UI seems broken.

Posted 12 Feb at 11:00am CST.