Back
Resolved

A2P Submission button down

Started 13 Feb at 12:00pm CST, resolved 13 Feb at 01:19pm CST.

LC Phone
Resolved

This issue is now resolved! If the button is still greyed out please hard refresh your browser.
Command+R on Mac
Ctrl+Shift+R on Windows.

If you still are experiencing issues please reach out to support.

Posted 13 Feb at 01:19pm CST.
Created

We are aware that users are not able to submit an A2P submission at this moment. Our team is investigating the issue now. Please check back for further details.

Posted 13 Feb at 12:00pm CST.