Back
Resolved

Power Dialer Not Proceeding to Next Call

Started 19 Feb at 12:00pm CST, resolved 21 Feb at 09:03am CST.

LC Phone
Resolved

The issue has now been resolved. We have officially released the new and refresh power dialer.

Check out this article to learn how this new dialer refresh update.

https://ideas.gohighlevel.com/changelog/dialer-refresh-via-labs

If you are experiencing any issues with the new dialer please reach out to support.

Posted 21 Feb at 09:03am CST.
Updated

The team is reviewing options to resolve this for all users.

Posted 20 Feb at 12:00pm CST.
Created

Power Dialer may not proceed to the next call. The team is actively working on a solution for this. In the meantime, enable the new Dialer experience via labs to resolve this issue.

Posted 19 Feb at 12:00pm CST.