Back
Resolved

Whatsapp Onboarding Issues

Started 11 Mar at 12:00pm CDT, resolved 14 Mar at 04:14pm CDT.

Conversations Integrations
Resolved

This issue is now resolved. If you are experiencing any more issues with Whatapp onboarding please reach out to support.

Posted 14 Mar at 04:14pm CDT.
Created

There is an ongoing issue from Meta that is impacting the WhatsApp onboarding process in HighLevel.

To stay updated on the status of this issue, please check Meta’s official status page here: https://metastatus.com/whatsapp-business-api

We’ll share any major updates as we get them. Thanks for your patience!

Posted 11 Mar at 12:00pm CDT.