Back
Resolved

Opportunities, notes degraded performance

Started 26 Mar at 12:00pm CDT, resolved 26 Mar at 02:00pm CDT.

Opportunities
Resolved

Issues are resolved.

Posted 26 Mar at 02:00pm CDT.
Updated

The opportunities are loading normally. The count of notes on the card is having issues, we are working on it.

Posted 26 Mar at 12:50pm CDT.
Updated

Identified the issue

Posted 26 Mar at 12:05pm CDT.
Created

Opportunities degraded performance and not loading

Posted 26 Mar at 12:00pm CDT.