Back
Resolved

Unavailability of Facebook Reviews

Started 28 Mar at 12:00pm CDT, resolved 16 Apr at 12:00pm CDT.

Reputation Social Media
Resolved

Update : You are now able to pull reviews from Facebook again, however subaccounts must go to the Facebook Page directly to Reply to Facebook Reviews due to a Facebook API being depreciated.

If your facebook integration is not pulling facebook reviews please try re-integrating facebook and if you are still having troubles please reach out to support.

Posted 16 Apr at 12:00pm CDT.
Updated

The unavailability of Facebook Reviews is happening do to a Facebook API being depreciated. Our Dev team is currently reviewing a work around for this while we are waiting for an update from Facebook.

Posted 7 Apr at 05:51pm CDT.
Created

We are experiencing an issue with fetching of the Facebook reviews.

Areas impacted:

  • Reputation Management
  • Mobile App Reviews
  • Social Planner Review Post automation

We are working on updating the API to fetch the reviews from Facebook side.

Posted 28 Mar at 12:00pm CDT.