Back
Resolved
Resolved
Degraded Performance: Opportunites Search
Started 2 Apr at 09:20am CDT, resolved 2 Apr at 09:45am CDT.
Opportunities
Resolved
The issue is resolved
Posted 2 Apr at 09:45am CDT.
Created
We are currently investigating issues with the Opportunities Search API. Customers might experience degraded performance for the same.
Posted 2 Apr at 09:20am CDT.