Back
Resolved
Resolved
Workflow degraded performance:
Started 22 Apr at 12:25am CDT, resolved 22 Apr at 01:45am CDT.
Workflows
Resolved
The issue is resolved.
An dependant cache instace we rely on from the cloud provider stopped responding. We provisioned a new instance and moved the traffic over.
Posted 22 Apr at 01:45am CDT.
Updated
The issue is resolved and system back to normal, team is monitoring.
Posted 22 Apr at 01:35am CDT.
Created
Workflow degraded performance: and slow
Posted 22 Apr at 12:25am CDT.