Back
Resolved
Resolved
Opportunities Feature Loading Issues
Started 5 May at 11:00am CDT, resolved 5 May at 11:30am CDT.
Opportunities
Resolved
This issue is now resolved. If you are still having issues try restarting your browser or clearing cache and cookies.
If this doesn't help please check in with support.
Posted 5 May at 11:30am CDT.
Created
Our Dev team is currently looking into an loading issue with our Opportunities and pipelines features.
Will update this status on a resolution soon.
Posted 5 May at 11:00am CDT.