Back
Resolved

Opportunities not showing up

Started 5 May at 11:30pm CDT, resolved 6 May at 12:00am CDT.

Opportunities
Resolved

We have added a patch. This issue is fixed.

Posted 6 May at 12:00am CDT.
Created

We have identified an issue with opportunities not showing up

Posted 5 May at 11:30pm CDT.