Back
Resolved

"Scan My Business" feature on Listings Product is temporarily not available

Started 15 May at 11:00am CDT, resolved 16 May at 10:30am CDT.

Reputation
Resolved

The issue is resolved now.

Posted 16 May at 10:30am CDT.
Updated

The third party we rely for this feature is temporarily down

Posted 15 May at 02:30pm CDT.
Created

We have identified an issue with "Scan My Business" feature on Listing Products

Posted 15 May at 11:00am CDT.