Back
Resolved
Resolved
Prospecting Report Generation Failures
Started 15 May at 12:20am CDT, resolved 15 May at 01:00pm CDT.
Prospecting
Resolved
The issue has been fixed completely. Our data provider has fixed the issue.
Posted 15 May at 01:00pm CDT.
Updated
We have added a patch so that the report generation does not fail. But the issue on our data provider side is still not fixed.
Posted 15 May at 03:00am CDT.
Created
We have identified the issue of failures of report generation in Prospecting. The issue is happening because of data provider failure.
Posted 15 May at 12:20am CDT.