Back
Resolved
Resolved
Sub-accounts settings > Phone integration in agency view - degraded
Started 19 May at 01:00am CDT, resolved 19 May at 02:10am CDT.
LC Phone
Resolved
The issue is resolved.
Posted 19 May at 02:10am CDT.
Created
We have identified an issue where the Sub-accounts settings > Phone integration in agency view is degraded.
Due to a temporary internal issue, the Phone Integration settings page is facing a sync issue where updates on Migration Status and filters may show inconsistent results.
Team is actively working on bringing the functionality to normal behaviour.
Posted 19 May at 01:00am CDT.