Back
Resolved

P0: Widespread Synchronization Failure Across Services

Started 20 May at 10:45am CDT, resolved 20 May at 12:05pm CDT.

app.gohighlevel.com
Resolved

We have received confirmation from the google team regarding an underlying GCP issue impacting Google Cloud Run.
It was an extension to the previous outage which was marked as resolved here. https://status.cloud.google.com/incidents/SXRPpPwx2RZ5VHjTwFLx
We are gathering more details.

For more details,
https://storage.googleapis.com/highlevel-backend.appspot.com/incidents/gcp/gcp-incident-20th-may-cloudrun.png

Posted 20 May at 12:05pm CDT.
Updated

We have received confirmation from the google team regarding an underlying GCP issue impacting Google Cloud Run.
It was an extension to the previous outage which was marked as resolved here. https://status.cloud.google.com/incidents/SXRPpPwx2RZ5VHjTwFLx
We are gathering more details.

Posted 20 May at 12:00pm CDT.
Updated

Systems are back to normal.
We are still monitoring and doing the RCA.

Posted 20 May at 11:40am CDT.
Created

We are currently facing a P0 incident involving widespread synchronization issues across multiple services. The issue began around 9:15 AM IST and is actively impacting platform functionality and data integrity.

Posted 20 May at 10:45am CDT.