Back
Resolved

Delays across the platform in background operations

Started 24 May at 06:10am CDT, resolved 24 May at 09:30am CDT.

app.gohighlevel.com
Resolved

All systems are performing normally.

Posted 24 May at 09:30am CDT.
Updated

All components, except some areas in membership have been restored back to normal.

Membership:
Course assignment to users is facing delays.

Posted 24 May at 08:15am CDT.
Updated

Most of the components are back to normal.

We are monitoring the progress closely.

Posted 24 May at 07:40am CDT.
Updated

There were some issues in the kubernetes configuration, which impacted the node pools where background operations were running.

The fix is live.

We are monitoring our system and the workloads are coming back up.

Posted 24 May at 07:20am CDT.
Updated

The issue has been identified and team is working on a fix.

Posted 24 May at 07:05am CDT.
Created

We have received alerts regarding some issues in the background operations. The team is running this down.

Posted 24 May at 06:10am CDT.