Back
Resolved
Resolved
Side bar is not visible on production
Started 26 May at 02:00am CDT, resolved 26 May at 02:15am CDT.
app.gohighlevel.com
Resolved
Side bar is loading fine now, Issue stands resolved.
Posted 26 May at 02:15am CDT.
Created
Side bar is not visible on production, team is working on it.
Posted 26 May at 02:00am CDT.