Resolved
Google review collection incident
Started 29 May at 11:00pm CDT, resolved 31 May at 03:00am CDT.
Resolved
Datashake is now resolved and all the impacted backlog requests which were in queue have been successfully processed. Also we have verified from active usage, things are looking good,
Updated
The initial issue has been solved and multiple systems are back online for our data provider. But, there is another issue which was introduced unrelated to the initial incident. This is being looked upon. Meanwhile the backlog created by the issue is being cleared.
Updated
Team is working on it, Will update the page with more details in sometime.
Updated
Underlying data provider is having issues and we are working with them to resolve the issue
Created
Reputation Management - Google Review Aggregates of Competitors are not available.
Prospecting - Google Reviews and Aggregates are not available in Prospect Reports.